Willkommen auf unserer neuen Forenplattform für das Bus-Profi Forum

Neue Felder für die persönlichen Daten
Man kann jetzt seine öffentlich einsehbare Daten genau bestimmen. Details findet ihr in in diesem Beitrag.

Durch die neue Forensoftware und die Portierung der Daten konnten die Passwörter aus dem alten Forum nicht übernommen werden, bitte lassen Sie sich ein neues Passwort über die Passwort vergessen Funktion zusenden. Sollte es zu Problemen kommen kontaktieren Sie das Bus-Profi Team per E-Mail.

[solved] Massive delay with shutter contol elements V1.2.4

Hard- und Softwarefragen rund Domiq-Module fürs LCN-System
Benutzeravatar

Themenersteller
LCNNoob
Mitglied
Mitglied
Beiträge: 42
Registriert: Do 30. Mär 2017, 14:26
Danksagung erhalten: 1 Mal

#1 [solved] Massive delay with shutter contol elements V1.2.4

Beitragvon LCNNoob » Mi 1. Jan 2020, 12:13

Hello all,

I wish you all a happy new year 2020.

I have a Problem since the update to Version 1.2.4 on Android phones. There are massive delays or no function when executing the shutter Control Elements. The commands to open/ close/ stop shutters are either not executed or are executed with massive delay or after pressing the buttons for several times. Sometimes the Buttons Change from up/down Icons to stop Icon without doing any command or showing stop Icon when already executed the stop command (no switch back to normal Icons).

I checked the same functions with the old Android version 1.1.1 on an older tablet. Here all shutter controls are executed immediately.
(same home envirement)

Things already done:
-- Change of WAN 2.4/ 5 and channels
-- Restart router
-- De-/Install Remote app
-- Deleting data and Cache in Remote app

Maybe you can have a short look on this issue.

Thanks
Zuletzt geändert von LCNNoob am Di 9. Jun 2020, 08:51, insgesamt 1-mal geändert.
____________________________
Alles ist erlernbar


DOMIQ-Support
Fleißiges Mitglied
Fleißiges Mitglied
Beiträge: 252
Registriert: Fr 7. Jun 2013, 09:59
Kontaktdaten:

#2 Re: Massive delay with shutter contol elements V1.2.4

Beitragvon DOMIQ-Support » Fr 10. Jan 2020, 09:31

Hi! Did you try on another device with version 1.2.4?
I tested the shutter control moment ago in our test installation and I saw that commands are executed immediately.

Benutzeravatar

Themenersteller
LCNNoob
Mitglied
Mitglied
Beiträge: 42
Registriert: Do 30. Mär 2017, 14:26
Danksagung erhalten: 1 Mal

#3 Re: Massive delay with shutter contol elements V1.2.4

Beitragvon LCNNoob » Fr 10. Jan 2020, 14:23

Hi!

Yes I did, but it's the same Hardware. Samsung Galaxy S9. All updates done.
Maybe I can temp. react. another Android phone where I get 1.2.4 running.

Any other ideas?

Thx.
____________________________
Alles ist erlernbar


DOMIQ-Support
Fleißiges Mitglied
Fleißiges Mitglied
Beiträge: 252
Registriert: Fr 7. Jun 2013, 09:59
Kontaktdaten:

#4 Re: Massive delay with shutter contol elements V1.2.4

Beitragvon DOMIQ-Support » Fr 17. Jan 2020, 09:13

Could you send us logs from the Remote app? In order to do that go to the Base selection view and tap on 3 small rectangles then select the "Send logs" option. Before sending logs make sure to send some shutter commands to catch the moment when commands are delayed.

Benutzeravatar

Themenersteller
LCNNoob
Mitglied
Mitglied
Beiträge: 42
Registriert: Do 30. Mär 2017, 14:26
Danksagung erhalten: 1 Mal

#5 Re: Massive delay with shutter contol elements V1.2.4

Beitragvon LCNNoob » Fr 17. Jan 2020, 10:23

Hi,

done.
____________________________
Alles ist erlernbar

Benutzeravatar

Themenersteller
LCNNoob
Mitglied
Mitglied
Beiträge: 42
Registriert: Do 30. Mär 2017, 14:26
Danksagung erhalten: 1 Mal

#6 Re: Massive delay with shutter contol elements V1.2.4

Beitragvon LCNNoob » Mi 22. Jan 2020, 08:12

Thank you guys from DOMIQ for the support. We did not have a solution yet, but it is great to see that they are taking care to their customers.

Thumb up

LCNNoob
____________________________
Alles ist erlernbar

Benutzeravatar

Themenersteller
LCNNoob
Mitglied
Mitglied
Beiträge: 42
Registriert: Do 30. Mär 2017, 14:26
Danksagung erhalten: 1 Mal

#7 Re: Massive delay with shutter contol elements V1.2.4

Beitragvon LCNNoob » Di 9. Jun 2020, 08:50

Hi Guys from Domiq,

I just tested the new Version V1.2.5 with the same Hardware I had before. Now it's perfect again. All shutter controls work perfect. No more delay or other issues with showing the correct state or recognition problems of the buttons.

Thank you.
____________________________
Alles ist erlernbar


DOMIQ-Support
Fleißiges Mitglied
Fleißiges Mitglied
Beiträge: 252
Registriert: Fr 7. Jun 2013, 09:59
Kontaktdaten:

#8 Re: [solved] Massive delay with shutter contol elements V1.2.4

Beitragvon DOMIQ-Support » Mi 10. Jun 2020, 08:45

I'm glad to read that :)


Mark
Mitglied
Mitglied
Beiträge: 49
Registriert: Mo 21. Okt 2013, 12:20
Hat sich bedankt: 1 Mal

#9 Re: [solved] Massive delay with shutter contol elements V1.2.4

Beitragvon Mark » Mo 22. Jun 2020, 10:56

Hello,

is anyone experiencing this issue on iOS as well? Because I'm having the same issue here... start/stop commands get delayed up to a couple of seconds.

Greetings,
Mark


DOMIQ-Support
Fleißiges Mitglied
Fleißiges Mitglied
Beiträge: 252
Registriert: Fr 7. Jun 2013, 09:59
Kontaktdaten:

#10 Re: [solved] Massive delay with shutter contol elements V1.2.4

Beitragvon DOMIQ-Support » Di 30. Jun 2020, 09:24

Please check the bus monitor in the LCN-Pro to confirm where this delay comes from. Then you should be able to see if commands are executed with delay or it's LCN module that responds with delay.


Zurück zu „Domiq-Module - DOMIQ Sp. z o.o.“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste