Willkommen auf unserer neuen Forenplattform für das Bus-Profi Forum

Neue Felder für die persönlichen Daten
Man kann jetzt seine öffentlich einsehbare Daten genau bestimmen. Details findet ihr in in diesem Beitrag.

Durch die neue Forensoftware und die Portierung der Daten konnten die Passwörter aus dem alten Forum nicht übernommen werden, bitte lassen Sie sich ein neues Passwort über die Passwort vergessen Funktion zusenden. Sollte es zu Problemen kommen kontaktieren Sie das Bus-Profi Team per E-Mail.

Bega DALI und LCN HU Erfahrungen

... hier finden sich alles was in die anderen Bereiche nicht hineinpasst - auch Infos über geplante User-Treffen

Themenersteller
obeis
Lord Forum
Lord Forum
Beiträge: 1802
Registriert: Do 11. Jun 2009, 00:21
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#1 Bega DALI und LCN HU Erfahrungen

Beitragvon obeis » So 18. Mär 2018, 23:42

Moin zusammen. Hat irgendwer Erfahrung mit Bega LED Scheinwerfern und DALI Ausstattung?
Ich habe nur eine Leuchte und würde diese gerne Dimmen. Die beiliegende Doku ist sehr sparsam mit Informationen. Ich würde die Leuchte gerne über ein HU mit den nötigen Informationen versehen und dann später mit einem DDR im Garten betreiben.
Ich habe hier schon viel über DALI mit HU gelesen. Von geht, über müsste gehen bis klappt nicht.
Wer kann mir da gute Tipps geben.
Eigentlich sollten Bega und LCN ja auf einer Wellenlänge schwimmen.

Siebo

Der das ganze gerne Kostenneutral gestallten würde. ;-)

Benutzeravatar

Thomas
Alleswisser
Alleswisser
Beiträge: 5692
Registriert: Mo 21. Apr 2008, 20:03
Hat sich bedankt: 16 Mal
Danksagung erhalten: 10 Mal
Kontaktdaten:

#2 Re: Bega DALI und LCN HU Erfahrungen

Beitragvon Thomas » Mo 19. Mär 2018, 22:33

Moin Siebo,
Bega und LCN = gleiche Module.
Ich habe nur damals mit dem DDR probiert, aber es dran gegeben bei 14er Firm !
Was heute mit > 17er geht, werde ich nicht mehr probieren.
Mir fehlten damal die Rückmeldungen im LCN, dass wird heute anders aussehen.
Nur dafür noch ein neues LCN Modul zum spielen, werde ich mir nicht antun, da ich DALI nicht mehr privat nutze.
Adber auch mit einem DDR läst sich DALI proggen, die Doku von myGekko ist hilfreich (um an das Admin-Kennwort zu kommen) der Rest geht dann unter Dali in der Pro. :scared

Auch ein Grund, immer wenige Lust auf LCN zu haben, wenn nicht die DATENADER währe, wo es geht. :scared:
lg Thomas


Themenersteller
obeis
Lord Forum
Lord Forum
Beiträge: 1802
Registriert: Do 11. Jun 2009, 00:21
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#3 Re: Bega DALI und LCN HU Erfahrungen

Beitragvon obeis » Mo 19. Mär 2018, 23:21

Moin.

Diese Verbindung habe ich auch im Kopf. Ich habe auch nur 14er Module im Haus.
Ich werde eventuell mal eine Mail direkt an Herrn Bega senden.
Oder einfach testen. Wenn es mit dem HU laufen sollte werde ich mich wohl auf die Suche nach einem DDR machen müssen.

Ich werde weiter berichten.

Siebo

Benutzeravatar

Beleuchtfix
Administrator
Administrator
Beiträge: 5326
Registriert: Mi 10. Jan 2007, 18:49
Hat sich bedankt: 2 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

#4 Re: Bega DALI und LCN HU Erfahrungen

Beitragvon Beleuchtfix » Di 20. Mär 2018, 22:05

DALI Rückmeldung gibt es auch heute noch nicht und ist auch bis auf Weiteres nicht geplant. Auskunft von gestern auf der L&B

Gruß Florian

Benutzeravatar

Thomas
Alleswisser
Alleswisser
Beiträge: 5692
Registriert: Mo 21. Apr 2008, 20:03
Hat sich bedankt: 16 Mal
Danksagung erhalten: 10 Mal
Kontaktdaten:

#5 Re: Bega DALI und LCN HU Erfahrungen

Beitragvon Thomas » Mi 21. Mär 2018, 22:06

Beleuchtfix hat geschrieben:DALI Rückmeldung gibt es auch heute noch nicht und ist auch bis auf Weiteres nicht geplant. Auskunft von gestern auf der L&B

Gruß Florian

Danke Florian,
hatte ich so fast befürchtet. :thumbdown:
lg Thomas


Themenersteller
obeis
Lord Forum
Lord Forum
Beiträge: 1802
Registriert: Do 11. Jun 2009, 00:21
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#6 Re: Bega DALI und LCN HU Erfahrungen

Beitragvon obeis » Mo 6. Aug 2018, 16:51

Moin zusammen

endlich habe ich mich mal ran getraut.
An meinem 14 HU hängt jetzt eine Dali Leuchte. Frei fliegend vor der Verteilung.
Ich habe es erstmal ohne irgendwelche Passwörter getestet und auch schon einen Teilerfolg. Ich habe in der "Dali Konfig" schon mal ein paar Knöpfe gedrückt. In den Kommandos kann ich jetzt das EVG 1 schon bedienen. Allerdings nur direkt und nicht über die Ausgänge. Ich hätte es gerne so das ich über Gruppe 3 die Leuchte Dimmen kann.
Kann mir da jemand weiterhelfen? Die TD Doku habe ich geleden und die sagt mir das es wahrscheinlich nur mit Programiergerät gehen wird.
Jemand andere Ideen?

Siebo

Benutzeravatar

Uwe
...
Beiträge: 14124
Registriert: So 26. Mai 2002, 23:10
Hat sich bedankt: 12 Mal
Danksagung erhalten: 25 Mal
Kontaktdaten:

#7 Re: Bega DALI und LCN HU Erfahrungen

Beitragvon Uwe » Mo 6. Aug 2018, 17:07

Moin Siebo,
mit dem HU müsstest du die Adresse eigentlich eingestellt bekommen - eine kleine Unsicherheit habe ich aber beim 14er (die aktuellen können mehr).
Mit nur 1 DALI-Leuchte kannst du ja keine "fehlerhafte" Konfiguration im DALI hinterlassen, nur eine die funktioniert.
Beachte: DALI fängt bei Adresse 0 an, LCN mit Ausgang 1. Ggf. also einfach auch mal die anderen Ausgänge schalten ;) .

Du musst auf jeden Fall mit angeschlossener Leuchte einmal das DALI aktivieren, damit die 'Grundeinstellungen' vom/für LCN übertragen werden. Im Zweifel einmal zurückstellen auf 0-10V (beenden und speichern), dann müssten bei der nächsten DALI-Aktivierung wieder die Daten übertragen werden.

Mit dem DALI-Programmiergerät siehst du auf jeden Fall mehr von den Einstellungen im DALI, vom HU ist das ohne Rückmeldung schon etwas 'try&error'.

Grüße, Uwe
----------------o00o----'(_)'----o00o---------------------


Themenersteller
obeis
Lord Forum
Lord Forum
Beiträge: 1802
Registriert: Do 11. Jun 2009, 00:21
Hat sich bedankt: 5 Mal
Danksagung erhalten: 4 Mal

#8 Re: Bega DALI und LCN HU Erfahrungen

Beitragvon obeis » Mo 6. Aug 2018, 17:58

Ahoi Uwe.

Irgendwas hat da schon geklappt. Wenn ich die Leuchte jetzt ohne HU einschalte leuchet sie nicht mehr. Das hat sie vorher getan.
Allerdings reagiert sie immer auf EVG 1 egal was ich hin schicke und die Gruppenzuordnung scheint garnicht zu klappen.
Ich werde das noch mal testen.

Siebo

Benutzeravatar

Uwe
...
Beiträge: 14124
Registriert: So 26. Mai 2002, 23:10
Hat sich bedankt: 12 Mal
Danksagung erhalten: 25 Mal
Kontaktdaten:

#9 Re: Bega DALI und LCN HU Erfahrungen

Beitragvon Uwe » Mo 6. Aug 2018, 18:35

Dann hat sie die Grundeinstellungen schon mal gefressen, Siebo.
Du nusst dann "nur noch" das richtige Kommando finden, dass sie in die vom Ausgang 3 gesteuerte Gruppe befördert. Je nach EVG (Hersteller) musst du das ggf. auch 2mal 'abfeuern', dafür gibt's ja 'nen Haken.

Viel Erfolg :w00t:
Uwe
----------------o00o----'(_)'----o00o---------------------

Benutzeravatar

Beleuchtfix
Administrator
Administrator
Beiträge: 5326
Registriert: Mi 10. Jan 2007, 18:49
Hat sich bedankt: 2 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

#10 Re: Bega DALI und LCN HU Erfahrungen

Beitragvon Beleuchtfix » Di 7. Aug 2018, 12:08

Du must das Teil aus der Gruppe 1 löschen und der Gruppe 3 zuweisen, es kann sein, dass du dafür das Häkchen 2 mal senden setzen musst.
Viel Erfolg Florian


Zurück zu „Dies und das“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste