Willkommen auf unserer neuen Forenplattform für das Bus-Profi Forum

Neue Felder für die persönlichen Daten
Man kann jetzt seine öffentlich einsehbare Daten genau bestimmen. Details findet ihr in in diesem Beitrag.

Durch die neue Forensoftware und die Portierung der Daten konnten die Passwörter aus dem alten Forum nicht übernommen werden, bitte lassen Sie sich ein neues Passwort über die Passwort vergessen Funktion zusenden. Sollte es zu Problemen kommen kontaktieren Sie das Bus-Profi Team per E-Mail.

BAG Dali Geräte prüfen und einstellen

Dieser Bereich ist für eine Diskussion allgemeiner elektrischer Probleme, die nicht LCN spezifisch sind, vorgesehen. Hier geht es um Erdung, Null-Probleme, Abschirmung, RCDs, VDE und ....

Themenersteller
sindorf
Einmalposter
Einmalposter
Beiträge: 1
Registriert: Fr 12. Feb 2016, 11:15

#1 BAG Dali Geräte prüfen und einstellen

Beitragvon sindorf » Mi 17. Feb 2016, 00:07

Hallo,
möchte mich über BAG-Dali Geräte informieren.
Es besteht eine Lichtanlage (Mauerseite mit 5 Trilux-Lampen je einflammig,
an der Fensterseite ebenfalls 5 Trilux-lampen einflammig). Wohl im Broadcast-Betrieb
2 Steuerleitungen mit 2 Sensoren.
Die BAG-Geräte sind a) Controller LGC-ES01/L/D b) die Sensoren sind LGS-RPL/S
c) die EVG's sind MLD80.1F-01 und MLD80.1FR-11 .
Die Röhren sind NL-T5 49W/840/G5, Bonalux Super von Radium. Die Lampen sind von Trilux.

Die Lichtanlage schaltet sich selbst ein. Ursache unklar.

Beim Ansprechen der Lichtanlage über T1 (Serienschalter T1 = links, T2 = rechs) läßt
sich nur die Mauerseite ein und ausschalten.
Die Fensterseite kann nur durch Entfernen der Steuerleitung ausschalten.

Getauscht wurden der controller, die 2 Sensoren, 1 brummendes EVG.

Die LED's der Sensoren wechseln im Zustand von Aus, Dauer, blinken, schnell blinken,
je nach Ansprechen der EVG*s über den controller und T1. Die verschiedenen Einstell-
routinen (Neuinstallation, Ersatz Geräte, Abrufen der Adressen, Lömeschen der Adressen)
enden ohne erkennbaren Grund. Die Anzeigen beim Erreichen der Programm-Enden (3xblinken
der Röhren, Blinken der einzelnen Lampen usw. , sind unterschiedlich unWd dauern sehr lange.
Es ist unklar ob z. B. das Löschen der Adressen Begonnen hat bzw. geendet ist.
rWo genau muß nun die Spannung (9,5 bis 22,5 Volt) gemessen werden?
Der Spannungsabfall wird mit 0,03 bis 0,05 Volt (Meßbereich 2Volt Wechselspg.) an den
Enden der Steuerleitung je EVG paralleel gemessen. Die Strom-Messung, in Reihe, an den EVG's,
wird mit Meßbereich 20 A, 200m/20m/2mA je mit 0,00 angezeigt.
Auch beim entferntesten EVG vom Controller weg.

Einen Kurzschluß kann ich nicht feststellen.

Gibt es noch weitere Prüfmöglichkeiten? Die 5 Röhren an der Fensterseiten habe ich efabenfalls getauscht.

Hat jemand Erfahrungen mit USB-Interface's? Ggf mit BAG360-Interface?

Kann mann mit diesem Interface neben der Programmierung bzw. Adressierung auch
defekte EVG's / Controller / Sensoren feststellen?

Zurück zu „Elektrik-Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste