Willkommen auf unserer neuen Forenplattform für das Bus-Profi Forum

Neue Felder für die persönlichen Daten
Man kann jetzt seine öffentlich einsehbare Daten genau bestimmen. Details findet ihr in in diesem Beitrag.

Durch die neue Forensoftware und die Portierung der Daten konnten die Passwörter aus dem alten Forum nicht übernommen werden, bitte lassen Sie sich ein neues Passwort über die Passwort vergessen Funktion zusenden. Sollte es zu Problemen kommen kontaktieren Sie das Bus-Profi Team per E-Mail.

Listen werden nicht richtig angezeigt

…hier können Vorschläge für Verbesserungen an Homepage und Forum eingebracht werden.

Themenersteller
gadal
Dr. Forum
Dr. Forum
Beiträge: 612
Registriert: Mi 7. Mär 2007, 15:22

#1 Listen werden nicht richtig angezeigt

Beitragvon gadal » Mo 18. Okt 2010, 11:39

Hallo,
Listen in Beiträgen werden derzeit im Forum nicht richtig mit dem jeweiligen Listensymbol/Nummer angezeigt. In der Vorschau stimmt jedoch die Formatierung.

Unsortierte Liste:
  • erster Eintrag
  • zweiter Eintrag

Nummerierte Liste:
  1. erster Eintrag
  2. zweiter Eintrag

Gruß,
Alex

Benutzeravatar

Beleuchtfix
Administrator
Administrator
Beiträge: 5271
Registriert: Mi 10. Jan 2007, 18:49
Hat sich bedankt: 1 Mal
Danksagung erhalten: 5 Mal
Kontaktdaten:

#2 RE: Listen werden nicht richtig angezeigt

Beitragvon Beleuchtfix » Mo 18. Okt 2010, 16:06

Mhm,
das ist neu und schlecht, es tritt auch bei mir auf. Eigenartiger Weise geht es in der Vorschau, aber nicht später bei der Anzeige. Da es auch bei meiner Testinstallation nach dem Update so ist, denke ich, dass es ein Fehler beim Helpdesk ist.

Wir werden sehen, was da raus kommt.

Gruß
Florian

Benutzeravatar

Thomas
Alleswisser
Alleswisser
Beiträge: 5641
Registriert: Mo 21. Apr 2008, 20:03
Hat sich bedankt: 16 Mal
Danksagung erhalten: 10 Mal
Kontaktdaten:

#3 RE: Listen werden nicht richtig angezeigt

Beitragvon Thomas » Mo 18. Okt 2010, 17:30

Hallo,
irgendwas läuft "verquer" :

Code: Alles auswählen

Installationshinweise

    * Verdrahtung
    * VDE 0100
    * RCD (FI-Schutzschalter)
    * Phasenlage der Versorgungsspannung
    * Galvanische Entkopplung und besondere Leitungslängen


      Warning: Invalid argument supplied for foreach() in /mnt/web7/11/78/51963478/htdocs/typolight/system/modules/faq/templates/mod_faqlist.tpl on line 13

      #0 /mnt/web7/11/78/51963478/htdocs/typolight/system/modules/faq/templates/mod_faqlist.tpl(13): __error(2, 'Invalid argumen...', '/mnt/web7/11/78...', 13, Array)
      #1 /mnt/web7/11/78/51963478/htdocs/typolight/system/libraries/Template.php(142): include('/mnt/web7/11/78...')
      #2 /mnt/web7/11/78/51963478/htdocs/typolight/system/modules/frontend/FrontendTemplate.php(49): Template->parse()
      #3 /mnt/web7/11/78/51963478/htdocs/typolight/system/modules/frontend/Module.php(145): FrontendTemplate->parse()
      #4 /mnt/web7/11/78/51963478/htdocs/typolight/system/modules/faq/ModuleFaqList.php(82): Module->generate()
      #5 /mnt/web7/11/78/51963478/htdocs/typolight/system/modules/frontend/ContentModule.php(72): ModuleFaqList->generate()
      #6 /mnt/web7/11/78/51963478/htdocs/typolight/system/libraries/Controller.php(415): ContentModule->generate()
      #7 /mnt/web7/11/78/51963478/htdocs/typolight/system/modules/frontend/ModuleArticle.php(173): Controller->getContentElement('78')
      #8 /mnt/web7/11/78/51963478/htdocs/typolight/system/modules/frontend/Module.php(129): ModuleArticle->compile()
      #9 /mnt/web7/11/78/51963478/htdocs/typolight/system/modules/frontend/ModuleArticle.php(71): Module->generate()
      #10 /mnt/web7/11/78/51963478/htdocs/typolight/system/libraries/Controller.php(348): ModuleArticle->generate(false)
      #11 /mnt/web7/11/78/51963478/htdocs/typolight/system/libraries/Controller.php(221): Controller->getArticle('27', false, false, 'main')
      #12 /mnt/web7/11/78/51963478/htdocs/typolight/system/modules/frontend/PageRegular.php(71): Controller->getFrontendModule('0', 'main')
      #13 /mnt/web7/11/78/51963478/htdocs/typolight/index.php(198): PageRegular->generate(Object(DB_Mysql_Result))
      #14 /mnt/web7/11/78/51963478/htdocs/typolight/index.php(329): Index->run()
      #15 {main}


usw.

gruss thomas

ps :
http://www.bus-profi.de/index.php/faq.html
lg Thomas

Benutzeravatar

Beleuchtfix
Administrator
Administrator
Beiträge: 5271
Registriert: Mi 10. Jan 2007, 18:49
Hat sich bedankt: 1 Mal
Danksagung erhalten: 5 Mal
Kontaktdaten:

#4 RE: Listen werden nicht richtig angezeigt

Beitragvon Beleuchtfix » Mo 18. Okt 2010, 18:25

Thomas, ich knobele zur Zeit, aber es sieht so aus, als ob wir noch mehr Probleme haben.

Gruß
Florian

Benutzeravatar

Thomas
Alleswisser
Alleswisser
Beiträge: 5641
Registriert: Mo 21. Apr 2008, 20:03
Hat sich bedankt: 16 Mal
Danksagung erhalten: 10 Mal
Kontaktdaten:

#5 RE: Listen werden nicht richtig angezeigt

Beitragvon Thomas » Mo 18. Okt 2010, 18:55

[zitat]als ob wir noch mehr Probleme haben[/zitat]

jupp.

gruss thomas - der hier, nicht helfen kann.
lg Thomas

Benutzeravatar

Beleuchtfix
Administrator
Administrator
Beiträge: 5271
Registriert: Mi 10. Jan 2007, 18:49
Hat sich bedankt: 1 Mal
Danksagung erhalten: 5 Mal
Kontaktdaten:

#6 RE: Listen werden nicht richtig angezeigt

Beitragvon Beleuchtfix » Mo 18. Okt 2010, 19:11

Die Listen können wir dank Nikos interner Hilfe aber abhaken. :)

Gruß
Florian

Benutzeravatar

Thomas
Alleswisser
Alleswisser
Beiträge: 5641
Registriert: Mo 21. Apr 2008, 20:03
Hat sich bedankt: 16 Mal
Danksagung erhalten: 10 Mal
Kontaktdaten:

#7 RE: Listen werden nicht richtig angezeigt

Beitragvon Thomas » Mo 18. Okt 2010, 19:17

:thumbup:

gruss thomas
lg Thomas


Zurück zu „Wunschliste“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast