Willkommen auf unserer neuen Forenplattform für das Bus-Profi Forum

Neue Felder für die persönlichen Daten
Man kann jetzt seine öffentlich einsehbare Daten genau bestimmen. Details findet ihr in in diesem Beitrag.

Durch die neue Forensoftware und die Portierung der Daten konnten die Passwörter aus dem alten Forum nicht übernommen werden, bitte lassen Sie sich ein neues Passwort über die Passwort vergessen Funktion zusenden. Sollte es zu Problemen kommen kontaktieren Sie das Bus-Profi Team per E-Mail.

XSolution

LinHK Visualisierung - IP-Symcon, LCN GVS und auch Domiq
Hier können eigene Visualisierungen gezeigt werden. Viele Möglichkeiten sind unabhängig von der verwendeten Software, so dass ein gemeinsamer Bereich entstanden ist.

Themenersteller
LCN-Nutzer
Neues Mitglied
Neues Mitglied
Beiträge: 18
Registriert: Mi 12. Nov 2014, 23:58

#1 XSolution

Beitragvon LCN-Nutzer » So 31. Jan 2016, 13:01

Hallo,

ich habe seit einigen Tagen eine Xsolution Visu auf Raspberry laufen (PCHK auch auf Raspberry). Jetzt ist mir aufgefallen, daß in Abständen von 30-60 Minuten von einigen der LCN Taster im Haus der Quittungston für "Fehler" ausgegeben wird, obwohl niemend im Haus etwas betätigt. Im LCN Monitor finde ich zum Zeitpunkt des Fehler-Tons keine Abweichung zu dem Log aus anderen Zeiten.

Hat jemand eine Idee, woran das liegen kann, wie ich es wieder abstelle und ob die Gefahr besteht, das LCN dadurch zu beschädigen?

Noch eine zweite (vielleicht dumme) Frage: XSolution fragt laut Monitor alle 20 Sek den Zustand sämtlicher Module ab. Kann das Auswirkungen auf die Lebensdauer der LCN Module haben?

Vielen Dank
Thorben


hocky
Dr. Forum
Dr. Forum
Beiträge: 694
Registriert: So 14. Okt 2012, 23:24
Hat sich bedankt: 2 Mal
Danksagung erhalten: 3 Mal

#2 RE: XSolution

Beitragvon hocky » So 31. Jan 2016, 13:12

Moin,

LCN-Nutzer hat geschrieben:Noch eine zweite (vielleicht dumme) Frage: XSolution fragt laut Monitor alle 20 Sek den Zustand sämtlicher Module ab. Kann das Auswirkungen auf die Lebensdauer der LCN Module haben?


huch :confused: Auf die Lebensdauer schätze ich eher nicht, aber sicher auf die Buslast. Alle 20 Sekunden? Bist Du sicher?
Als ITler würde ich jetzt sagen das ist (wenigstens) unelegant alle 20 Sek. alles abzupollen - die Infos die benötigt werden gehen doch als LCN-Messages über den Bus, was muss ich denn da alle 20 Sek. abfragen?...
Könnte mir auch vorstellen dass dadurch der Fehlerton verursacht wird.

VG, Hocky
--
Grüße, Hocky

Benutzeravatar

Uwe
...
Beiträge: 14135
Registriert: So 26. Mai 2002, 23:10
Hat sich bedankt: 12 Mal
Danksagung erhalten: 25 Mal
Kontaktdaten:

#3 RE: XSolution

Beitragvon Uwe » So 31. Jan 2016, 17:31

Moin Thorben,
Könnte mir auch vorstellen dass dadurch der Fehlerton verursacht wird.

Bestimmt nicht alle 20 Sek ...
Aber wenn da u.a. Abfragen laufen, die das Modul nicht beantworten kann (z.B. 'alte' Abfrage an 'neues' Modul o.ä.) dann quittiert das Modul das mit einem Fehlerpiepsen. Also im Modul (mit der Pro) 'Piepsen bei Fehler' abstellen.

Grüße, Uwe - der Piepsen bei Fehler nur bei einer Fehlersuche nutzt und einschaltet
----------------o00o----'(_)'----o00o---------------------


hocky
Dr. Forum
Dr. Forum
Beiträge: 694
Registriert: So 14. Okt 2012, 23:24
Hat sich bedankt: 2 Mal
Danksagung erhalten: 3 Mal

#4 RE: XSolution

Beitragvon hocky » So 31. Jan 2016, 18:25

Uwe hat geschrieben:
Könnte mir auch vorstellen dass dadurch der Fehlerton verursacht wird.

Bestimmt nicht alle 20 Sek ...


Nee, nicht bei jedem Mal - aber wenn da permanent Abfragen laufen könnte es doch sein dass sich da alle 30-60 Min. mal was in der Quere kommt, oder?

der Piepsen bei Fehler nur bei einer Fehlersuche nutzt und einschaltet


Hm, interessant. Ich hab das bei mir auch grundsätzlich eingeschaltet, eher aus dem umgekehrten Grund: um Fehlern überhaupt erst auf die Spur zukommen. Also nach dem Motto "da piept was, da stimmt irgendwo was nicht". Oder ist das zu laienhaft gedacht?
--
Grüße, Hocky

Benutzeravatar

Uwe
...
Beiträge: 14135
Registriert: So 26. Mai 2002, 23:10
Hat sich bedankt: 12 Mal
Danksagung erhalten: 25 Mal
Kontaktdaten:

#5 RE: XSolution

Beitragvon Uwe » Mo 1. Feb 2016, 11:45

hocky hat geschrieben:Nee, nicht bei jedem Mal - aber wenn da permanent Abfragen laufen könnte es doch sein dass sich da alle 30-60 Min. mal was in der Quere kommt, oder?

Das kann nicht nur, das tut(et/piepst) auch :lol:
Das passiert bei jeder mir bekannten Visu, die solche Abfragen verschickt - und das tun sie eigentlich alle mal (mehr oder weniger).

Die "echte" Fehlermeldung kommt bei mir vom WAF - und zwar viel lautstärker als so ein Piepser im Schalter. Wenn es dann auch noch piepsen würde, hätte ich 2 Fehlermeldungen :w00t:

Grüße, Uwe
----------------o00o----'(_)'----o00o---------------------


Themenersteller
LCN-Nutzer
Neues Mitglied
Neues Mitglied
Beiträge: 18
Registriert: Mi 12. Nov 2014, 23:58

#6 RE: XSolution

Beitragvon LCN-Nutzer » Mo 1. Feb 2016, 22:03

Moin Uwe,

Danke für den Hinweis! Habe die Fehlertöne jetzt abgeschaltet.

Und nach dem, was Du bzgl der Abfragen von Visus grundsätzlich schreibst, muß ich mir wohl auch keine Gedanken bzgl der XSolution Abfrage machen.

Viele Grüße
Thorben


Zurück zu „Visualisierungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast