Willkommen auf unserer neuen Forenplattform für das Bus-Profi Forum

Neue Felder für die persönlichen Daten
Man kann jetzt seine öffentlich einsehbare Daten genau bestimmen. Details findet ihr in in diesem Beitrag.

Durch die neue Forensoftware und die Portierung der Daten konnten die Passwörter aus dem alten Forum nicht übernommen werden, bitte lassen Sie sich ein neues Passwort über die Passwort vergessen Funktion zusenden. Sollte es zu Problemen kommen kontaktieren Sie das Bus-Profi Team per E-Mail.

RASPI neu gestartet und nix geht mehr - bootet vermutlich nicht mehr

Allgemeine Fragen zur LCN-Kopplung mit der FRITZ!Box. Supportanfragen von LinHK-Nutzern bitte nur im LinHK-Supportbereich.

Moderator: Niko


Themenersteller
Hugo32
Schon länger hier...
Schon länger hier...
Beiträge: 53
Registriert: Fr 19. Jan 2007, 14:14
Kontaktdaten:

#1 RASPI neu gestartet und nix geht mehr - bootet vermutlich nicht mehr

Beitragvon Hugo32 » Mi 25. Jul 2018, 15:02

Hi,
vielleicht kann mir jemand bei folgendem Problem weiterhelfen.

Ich habe per PUTTY auf den RASPI zugegriffen und im ADMIN Menu Neustarten ausgewählt.

Der RASPI ist wohl heruntergefahren, startet aber nicht mehr. Auch wenn ich ihn vom Strom nehme und dann wieder nach 10 sek. Anschließe leuchtet zwar das rote LED beim Stromanschluß und der USB-Stick blitzt einmal kurz rot auf. Dann aber passiert nicht mehr. Als ob er nicht mehr booten würde.

Hat einer eine Idee was ich ausprobieren könnte? (USB-Stick ist in Ordnung ...)

Danke !!!

Peter

Benutzeravatar

Niko
Moderator
Moderator
Beiträge: 2141
Registriert: Di 7. Aug 2007, 17:37
Danksagung erhalten: 2 Mal

#2 Re: RASPI neu gestartet und nix geht mehr - bootet vermutlich nicht mehr

Beitragvon Niko » Sa 28. Jul 2018, 08:19

Hallo Peter,

zum Booten wird die SD-Karte im Raspberry Pi benötigt.

Bitte überprüfe, ob diese korrekt eingesteckt ist (solange der Raspberry Pi mit der LinHK-Firmware nicht neu gebootet oder umkonfiguriert wird, wird nicht auf die SD-Karte zugegriffen, Kontaktprobleme aufgrund von thermischen oder mechanischen Einwirkungen fallen daher nicht sofort auf).

Denkbar ist auch, dass das Dateisystem oder die Dateien auf der SD-Karte aus irgendwelchen Gründen zerstört wurden (habe ich selbst noch nicht erlebt; die LinHK-Firmware schreibt absichtlich nur bei Konfigurationsänderungen auf die SD-Karte). Vielleicht reicht ein Neuformatieren und Neuaufspielen der Firmware aus, im Wiederholungsfall würde ich die SD-Karte tauschen.


Schöne Grüße
Niko


Zurück zu „LinHK“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast